Cold starting issues.

Moderators: RFdemon, Site Team

Post Reply
Rossi-2008
Registered User
Posts: 2
Joined: Sat Oct 05, 2019 10:54 am
Antispam - What is 3 x 12?: 36
Location: Victoria, Australia

Cold starting issues.

Post by Rossi-2008 » Sat Oct 05, 2019 11:55 am

Hi there fellow riders. I am a new member and have just purchased an XJR 1300 2008. limited Edition. Love it. Upon cold starting the engine cranks for approx. 5 to 6 sec. before firing. I have checked battery , all good, holding voltage. When starting at normal operating temperature it fires immediately. I have owned 4 previous bikes all with no cold starting problems. Is this a characteristic of thIs model XJR. Is someone out there able to help. Thanks cheers Steve.

Roge
Paid up...
Paid up...
Posts: 20
Joined: Mon Apr 22, 2019 1:28 am
Antispam - What is 3 x 12?: 36

Re: Cold starting issues.

Post by Roge » Sat Oct 05, 2019 12:32 pm

Sounds like my 2007, always goes though.

User avatar
BASS 666
Paid up...
Paid up...
Posts: 233
Joined: Fri Dec 07, 2018 11:36 pm
Antispam - What is 3 x 12?: 36
Location: BELFAST

Re: Cold starting issues.

Post by BASS 666 » Sat Oct 05, 2019 12:45 pm

i have an 08 as well .. the 07/08 models were built with faulty THROTTLE POSITIONING SENSORS and there was a recall ... mine was not on the recall list but when i checked my TPS it was faulty and i had to replace it ... i'm not saying this is the problem with yours but the TPS being faulty gives loads of little running problems ie the bike revs up to about 1500 revs when warm so check to see if your bike is on the recall list ...

i know you checked your battery but the fuel injection system needs a certain voltage to operate when starting the bike but if your battery is good then it cant be the problem .. my bike starts fine and is the same all the time .. it takes about 2 seconds to fire and runs well ... there's that many sensors on these bikes its a nightmare to find what is wrong with them ...

get a manual and learn how to use the self diagnostic feature on the dash it might tell you what is wrong ...

harris
Membership Sec
Membership Sec
Posts: 3440
Joined: Sun May 30, 2010 2:47 pm
Antispam - What is 3 x 12?: 36
Location: plymouth uk.

Re: Cold starting issues.

Post by harris » Sat Oct 05, 2019 12:47 pm

At least it does start, fuel injected model I believe. Maybe check the usual plugs etc, or fitting a 4 degree advancer might help.

Chesterossi
Paid up...
Paid up...
Posts: 13
Joined: Sun Sep 01, 2019 3:49 am
Antispam - What is 3 x 12?: 36

Re: Cold starting issues.

Post by Chesterossi » Sat Oct 05, 2019 9:41 pm

I have an ‘08 model as well and this is perfectly normal for the cold start.

I am installing the CCDF 4 degree advance which apparently helps and I’ll let you know how that goes.

As mentioned above some VINs were recalled for TPS issues so it’s worth replacing this anyway for the later superseded part.

I suspect the only way to fully rectify this would be to trick the ECU that it is always at a higher cold start temp via a resistor pack, but this is too far for me to go, it starts, it runs beautifully and it is a joy to ride, so I’m in the don’t worry about it category.

:thumbs:

Rossi-2008
Registered User
Posts: 2
Joined: Sat Oct 05, 2019 10:54 am
Antispam - What is 3 x 12?: 36
Location: Victoria, Australia

Re: Cold starting issues.

Post by Rossi-2008 » Sun Oct 06, 2019 6:05 am

Thanks fella's for your responses. My bike is not on the recall list, but I will start with the TPS. Cheers thanks.

User avatar
hairy
Paid up...
Paid up...
Posts: 8324
Joined: Mon Sep 29, 2003 7:25 pm
Antispam - What is 3 x 12?: 48
Location: Luton
Contact:

Re: Cold starting issues.

Post by hairy » Sat Oct 12, 2019 8:37 pm

Also there is a problem with the fuel pumps..check the filter at the base of the pump make sure it's not blocked and clean..if left for too long it will bugger the pump and cause issues starting.
New and used XJR parts :arrow: http://xjrparts.co.uk
INDEPENDENCE DAY...31 January 2020 :D

Post Reply